Pagina 1 din 2 12 UltimulUltimul
Rezultate 1 la 10 din 13

Subiect: Problema Opera, in loc de site se vad numai caractere ciudate

  1. #1
    Avatarul lui Alex Dumitru
    Alex Dumitru este deconectat Administrator
    Reputatie:
    48
    Data înscrierii
    20th April 2006
    Locaţie
    Pitesti / Bucuresti
    Vârstă
    28
    Posturi
    3.339
    Putere Rep
    48


    Implicit Problema Opera, in loc de site se vad numai caractere ciudate

    Pana acum n-am testat niciodata siteul cu Opera, dar azi mi-a zis cineva ca se vad niste caractere ciudate. Am instalat Opera 10.10 si asa e. Nu se vede absolut nimic din site, ci doar niste caractere. In opera nici macar sursa nu e asa cum trebuie, ci tot caractere.

    Stie cineva care poate fii problema ?
    siteul e http://www.softsailor.com

  2. #2
    Avatarul lui hyperionXS
    hyperionXS este deconectat Membru SeoPedia
    Reputatie:
    16
    Data înscrierii
    16th April 2009
    Locaţie
    Iasi
    Vârstă
    30
    Posturi
    93
    Putere Rep
    16


    Implicit

    Codul pe care il trimite siteul e ok. Pus intr-un fisier si deschis cu Opera merge fara probleme. Probabil sunt niste headere pe care le trimiti si Opera nu le interpreteaza cum ar trebui. Nu ma pricep prea bine sa le interpretez eu, asa ca las pe altcineva sa vada daca e vreunul cu problema. Uite aici sunt headerele pe care le trimite serverul

    Cod:
    HTTP/1.1 200 OK
    Date: Mon, 15 Feb 2010 13:19:24 GMT
    Server: Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_perl/2.0.4 Perl/v5.8.8
    Last-Modified: Mon, 15 Feb 2010 13:13:30 GMT
    ETag: "223105d-624c-47fa362279280"
    Accept-Ranges: bytes
    Content-Length: 25164
    Cache-Control: max-age=3245, public, must-revalidate
    Expires: Mon, 15 Feb 2010 14:13:30 GMT
    Vary: Accept-Encoding,Cookie
    X-Pingback: http://www.softsailor.com/xmlrpc.php
    X-Powered-By: W3 Total Cache/0.8.5.1
    Pragma: public
    Transfer-Encoding: chunked
    Content-Type: text/html; charset=UTF-8

  3. #3
    Avatarul lui Seinfeld
    Seinfeld este deconectat Membru SeoPedia
    Reputatie:
    23
    Data înscrierii
    20th May 2007
    Locaţie
    Bucuresti
    Vârstă
    35
    Posturi
    863
    Putere Rep
    23


    Implicit

    l-am deschis si eu acum cu Opera (Version 10.10 Build 1893 Platform Win32System Windows XP).

    Si se vede bine.
    Vă mai aduceți aminte de jocurile copilăriei ?

  4. #4
    Avatarul lui Alex Dumitru
    Alex Dumitru este deconectat Administrator
    Reputatie:
    48
    Data înscrierii
    20th April 2006
    Locaţie
    Pitesti / Bucuresti
    Vârstă
    28
    Posturi
    3.339
    Putere Rep
    48


    Implicit

    Eu l-am testat pe mai multe PC-uri cu Opera 10.10 si Windows 7. Eu am Win7 64bit, celalalt nu stiu daca e 32 sau 64.

  5. #5
    Avatarul lui Nichita
    Nichita este deconectat Super Moderator
    Reputatie:
    77
    Data înscrierii
    19th February 2009
    Locaţie
    Bucuresti
    Vârstă
    37
    Posturi
    3.164
    Putere Rep
    77


    Implicit

    Eu am Windows 7 pe 32bit. Nu se vede nimic. Codul sursa al paginii este foarte scurt, ceva de genul
    Cod:
    �
    Siteul tau e in balarii, nu urca? Competitorii te bat de iti suna apa in cap? Ai fost penalizat si nu stii ce sa faci? Cel mai probabil ai nevoie de un audit SEO complet. :)

  6. #6
    Avatarul lui Cristi U
    Cristi U este conectat acum Super Moderator
    Reputatie:
    37
    Data înscrierii
    26th January 2008
    Locaţie
    Oradea
    Vârstă
    29
    Posturi
    3.171
    Putere Rep
    37


    Implicit

    Eu pe Vista iti vad site-ul ok in opera (doar cateva mici afisaje aiurea in footer -> probabil nu e compatibil 100%).
    din ce vad mai sus, problemele ti-ar fi pe Win7
    Mai dau cate-un sfat juridic aici, uneori chiar despre online. Nu-l rata! :) Vezi și sfaturi de nutritie.

  7. #7
    Avatarul lui sht3fu
    sht3fu este deconectat Membru SeoPedia
    Reputatie:
    16
    Data înscrierii
    29th March 2009
    Posturi
    108
    Putere Rep
    16


    Implicit

    W7 here si se vede ok nici vorba de caractere ciudate

  8. #8
    Avatarul lui Alex Dumitru
    Alex Dumitru este deconectat Administrator
    Reputatie:
    48
    Data înscrierii
    20th April 2006
    Locaţie
    Pitesti / Bucuresti
    Vârstă
    28
    Posturi
    3.339
    Putere Rep
    48


    Implicit

    Se pare ca doar la Win 7 se intampla, dar nu la toata lumea.

  9. #9
    Avatarul lui Adrian Poputoaia
    Adrian Poputoaia este deconectat Ambasador
    Reputatie:
    21
    Data înscrierii
    2nd October 2007
    Locaţie
    Iasi
    Vârstă
    33
    Posturi
    1.068
    Putere Rep
    21


    Implicit

    Pe toate sistemele care le avem aici, Vista, 7, 32/64 Opera 10.10, functioneaza perfect!

  10. #10
    Avatarul lui hyperionXS
    hyperionXS este deconectat Membru SeoPedia
    Reputatie:
    16
    Data înscrierii
    16th April 2009
    Locaţie
    Iasi
    Vârstă
    30
    Posturi
    93
    Putere Rep
    16


    Implicit

    Am verificat pe Opera 10.10, windows XP si nu merge

    L.E.
    Asta se intampla la amiaza.
    Acum (18:50) am verificat si merge bine, ca si pe celelalte browsere.
    Ultima modificare făcută de hyperionXS; 15th February 2010 la 18:47.

Pagina 1 din 2 12 UltimulUltimul

Informații subiect

Utilizatori care navighează în acest subiect

Momentan este/sunt 1 utilizator(i) care navighează în acest subiect. (0 membrii și 1 vizitatori)

Thread-uri Similare

  1. Site numai pentru userii logati
    De gabi99 în forumul Discutii generale privind optimizarea si motoarele de cautare
    Răspunsuri: 3
    Ultimul Post: 18th November 2009, 01:03
  2. Reclama pe site cu PR4 numai 0.99$/luna
    De Addsite în forumul Link-uri/Bannere
    Răspunsuri: 11
    Ultimul Post: 31st March 2008, 00:15
  3. Vand linkuri pentru site-uri de anunturi (numai pt trafic!)
    De c_n_m în forumul Link-uri/Bannere
    Răspunsuri: 4
    Ultimul Post: 18th February 2008, 09:10
  4. problema css in firefox si opera
    De pisicosu în forumul Discutii generale privind optimizarea si motoarele de cautare
    Răspunsuri: 5
    Ultimul Post: 25th September 2007, 23:44
  5. Problema div-uri. IE si Opera nu afiseaza corect
    De lixor în forumul Client side
    Răspunsuri: 0
    Ultimul Post: 31st January 2007, 14:53

Permisiuni postare

  • Nu puteţi posta subiecte noi.
  • Nu puteţi răspunde la subiecte
  • Nu puteţi adăuga ataşamente
  • Nu puteţi modifica posturile proprii
  •