Rezultate 1 la 9 din 9

Subiect: Probleme cu site

  1. #1
    Avatarul lui buicky
    buicky este deconectat Membru SeoPedia
    Reputatie:
    18
    Data înscrierii
    3rd October 2010
    Locaţie
    Bucuresti
    Vârstă
    30
    Posturi
    311
    Putere Rep
    18


    Implicit Probleme cu site

    Salutare ,am o problema cu un site .Cand intru pe site.com/page/2 imi apar aceleasi articole ca pe main page-ul principal .La fel apare si la urmatoarele pagini (site.com/page/3 ,etc. )

    Trebuie sa modific ceva ? S-a mai confruntat cineva cu aceasta problema ?

    Multumesc anticipat !

  2. #2
    Avatarul lui Alex Dumitru
    Alex Dumitru este deconectat Administrator
    Reputatie:
    53
    Data înscrierii
    20th April 2006
    Locaţie
    Pitesti / Bucuresti
    Vârstă
    31
    Posturi
    3.339
    Putere Rep
    53


    Implicit

    Probabil e o problema in loop. Ce folosesti pt paginare ?

  3. #3
    Avatarul lui lovelife
    lovelife este deconectat Ambasador
    Reputatie:
    92
    Data înscrierii
    8th July 2006
    Locaţie
    Galati
    Vârstă
    43
    Posturi
    5.993
    Putere Rep
    92


    Implicit

    Da un reparare, defragmentare si optimizare la baza de date, mi sa intampla mie zilele trecute si dupa repair a mers, asta daca nu ai pus un plugin nou ceva
    Nu ma pricep la SEO dar ma bag in seama

  4. #4
    Avatarul lui buicky
    buicky este deconectat Membru SeoPedia
    Reputatie:
    18
    Data înscrierii
    3rd October 2010
    Locaţie
    Bucuresti
    Vârstă
    30
    Posturi
    311
    Putere Rep
    18


    Implicit

    Te referi la pluginul Wp PageNavi ? Nu am instalat nicun plugin ,insa observ ca tema are inclusa wp pagenavi .

  5. #5
    Avatarul lui Bogdan Calin
    Bogdan Calin este deconectat Membru SeoPedia
    Reputatie:
    37
    Data înscrierii
    14th February 2011
    Locaţie
    Timisoara
    Vârstă
    32
    Posturi
    3.074
    Putere Rep
    37


    Implicit

    Ai incercat vechea metoda, sa dezactivezi toate plugin-urile si sa vezi ce se intampla?

  6. #6
    Avatarul lui Cristi G
    Cristi G este deconectat Membru SeoPedia
    Reputatie:
    38
    Data înscrierii
    16th April 2009
    Locaţie
    Iasi
    Vârstă
    27
    Posturi
    1.663
    Putere Rep
    38


    Implicit

    probabil nu iei pagina curenta cum trebuie, daca tema merge cu pagenavi, instaleaza-l...ar trebui sa fie ok asa
    Am un site cu Campionate si competitii si unul de desene animate

  7. #7
    Avatarul lui -Rares-
    -Rares- este deconectat Ambasador
    Reputatie:
    43
    Data înscrierii
    14th May 2009
    Locaţie
    Bucuresti
    Vârstă
    34
    Posturi
    1.620
    Putere Rep
    43


    Implicit

    In cazul in care folosesti query_post pe index, atunci problema ta se rezolva in felul urmator:

    Cod PHP:
      <?php if (have_posts()) : ?>

        <?php 
        
    // Hack to correct navigation bug with querry_posts
        
    $paged = (get_query_var('paged')) ? get_query_var('paged') : 1query_posts("posts_per_page=16&paged=$paged"); ?>
        
        <?php while (have_posts()) : the_post(); ?>

  8. #8
    Avatarul lui buicky
    buicky este deconectat Membru SeoPedia
    Reputatie:
    18
    Data înscrierii
    3rd October 2010
    Locaţie
    Bucuresti
    Vârstă
    30
    Posturi
    311
    Putere Rep
    18


    Implicit

    Faza este ca acel plugin Wp-Pagenavi,nici nu se regaseste la pluginuri instalate ,si chiar daca incerc sa il instalez imi da urmatoarea eroare :
    Plugin could not be activated because it triggered a fatal error.
    Totusi interesant este ca paginile din sectiunea de categorii merg cum trebuie (ex : site.com/category/test/page1 , site.com/category/test/page2 ,merg foarte bine )

    @-Rares- am pus ceea ce ai scris tu pe indexul temei si imi da eroare la tema cand includ acel cod php ...

  9. #9
    Avatarul lui buicky
    buicky este deconectat Membru SeoPedia
    Reputatie:
    18
    Data înscrierii
    3rd October 2010
    Locaţie
    Bucuresti
    Vârstă
    30
    Posturi
    311
    Putere Rep
    18


    Implicit

    Nu am rezolvat nici pana acum !

    Wp-pagenavi este inclus in tema. Nu stiu ce cod trebuie sa adaug ca sa il pot dezactiva .

Informații subiect

Utilizatori care navighează în acest subiect

Momentan este/sunt 1 utilizator(i) care navighează în acest subiect. (0 membrii și 1 vizitatori)

Thread-uri Similare

  1. Probleme accesare site
    De Sebastian în forumul Bar, lobby...
    Răspunsuri: 5
    Ultimul Post: 18th January 2010, 18:09
  2. probleme site
    De cristi-net în forumul Dezbateri SEM
    Răspunsuri: 4
    Ultimul Post: 27th May 2009, 13:13
  3. Studiu de caz - Site cu probleme
    De Cristi U în forumul Studii de caz
    Răspunsuri: 4
    Ultimul Post: 3rd April 2009, 20:49
  4. probleme indexare site nou
    De prodan_13 în forumul Google
    Răspunsuri: 1
    Ultimul Post: 26th September 2008, 10:36
  5. probleme cu site-ul Seopedia ?
    De mike_ppc în forumul Bar, lobby...
    Răspunsuri: 9
    Ultimul Post: 15th September 2007, 00:09

Permisiuni postare

  • Nu puteţi posta subiecte noi.
  • Nu puteţi răspunde la subiecte
  • Nu puteţi adăuga ataşamente
  • Nu puteţi modifica posturile proprii
  •